Casper (CSPR) Mainnet api is down.
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 14:56 CEST
Investigating
We have detected an issue with Ledger services for blockchain Casper (CSPR) Mainnet. This is being investigated by the team.
Posted Apr 29, 2024 - 11:40 CEST
This incident affected: Ledger Explorers (Casper (CSPR)).