Service Knowledge Bot is down.
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 12:00 CET
Investigating
We have detected an issue with service Knowledge Bot. This is being investigated by the team.
Posted Nov 18, 2024 - 11:57 CET
This incident affected: Knowledge Bot.