STRAT explorer API has elevated error rates.
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 05:29 CEST
Investigating
STRAT explorer API test has failures detected. We are checking this incident.
Posted Sep 16, 2020 - 05:22 CEST
This incident affected: Ledger Explorers (Stratis (STRAT)).