A fix has been released for Ledger Wallet Desktop addressing the issue caused by the recent Solana protocol change. Please ensure your Ledger Wallet application is updated to the latest version. Fixes for Ledger Wallet Mobile (Android and iOS) are still in progress - please continue to refer to this article for alternative methods in the meantime.
Posted Jul 29, 2026 - 14:28 CEST
Identified
We have identified that this issue is due to a recent Solana network protocol change from July 28, 2026. We are subsequently updating Ledger Wallet. The new version of the Ledger Wallet Desktop app should be available today. For Ledger Wallet Mobile, the Android fix is expected today, and the iOS fix by tomorrow at the latest. Please continue to refer to this article for alternative methods in the meantime.
Posted Jul 29, 2026 - 11:53 CEST
Investigating
We are experiencing technical issues with the Solana Mainnet within Ledger Wallet. This may impact your ability to send transactions, add accounts and view your balances or transaction history. Our team is actively working to resolve the issue. For urgent transactions, please refer to this article for alternative methods.
Posted Jul 29, 2026 - 10:57 CEST
This incident affects: Ledger Explorers (Solana (SOL)).