Ledger swap service can't get exchange rates from Wyre
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 17:19 CEST
Investigating
Ledger swap service can't get exchange rates from Wyre. We are checking this incident.
Posted Aug 16, 2022 - 17:18 CEST
This incident affected: Swap API.