Ledger swap service can't get exchange rates from Wyre
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 14:30 CEST
Investigating
Ledger swap service can't get exchange rates from Wyre. We are checking this incident.
Posted Sep 15, 2022 - 12:11 CEST
This incident affected: Swap API.