Service Swap API is down.
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 16:25 CEST
Investigating
We have detected an issue with service Swap API. This is being investigated by the team.
Posted Oct 15, 2024 - 16:07 CEST
This incident affected: Swap API.