Ledger swap service can't get exchange rates from ftx.us
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Sep 25, 2022 - 22:15 CEST
Investigating
Ledger swap service can't get exchange rates from ftx.us. We are checking this incident.
Posted Sep 25, 2022 - 22:11 CEST
This incident affected: Swap API.