Ledger swap service can't get exchange rates from Changelly
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted May 15, 2023 - 16:30 CEST
Investigating
Ledger swap service can't get exchange rates from Changelly. We are checking this incident.
Posted May 15, 2023 - 16:29 CEST
This incident affected: Swap API.