CRO Node API has elevated error rates.
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 09:12 CEST
Investigating
CRO Node API test has failures detected. We are checking this incident.
Posted Jun 21, 2022 - 09:06 CEST
This incident affected: Ledger Explorers (Cryptoorg (CRO)).