Earn - Kiln - Withdrawals from Compound USDC and USDS vaults are temporarily paused

Incident Report for Ledger

Resolved

The Compound governance proposal executed successfully on November 6, 2025 at 19:53 CET, and Kiln has confirmed that Compound has unpaused USDC and USDS markets.
As such, withdrawals are once again available for users.
Posted Nov 07, 2025 - 16:05 CET

Monitoring

The Ledger Earn Service provider Kiln has reported a temporary pause of withdrawals from Compound USDC, and USDS vaults, following the recent deUSD / sdeUSD depeg event. For more information, see here .

The withdrawals are expected to be restored after a Compound governance proposal executes on November 6th at 5:50 PM CET. We’re monitoring the situation with Kiln and will update once normal operations resume.
Posted Nov 05, 2025 - 13:23 CET
This incident affected: Earn Dashboard.