DCR explorer API has elevated error rates.
Incident Report for
Ledger
Resolved
Please upgrade to Ledger Live version v2.29.0
https://www.ledger.com/ledger-live
This version uses fixed DCR Explorer.
Posted
Jun
10
,
2021
-
14:32
CEST
Identified
Fixed explorer is being tested with Ledger Live application. We will communicate release version once possible.
Posted
May
20
,
2021
-
16:24
CEST
Update
We are continuing to investigate this issue.
Posted
May
17
,
2021
-
10:56
CEST
Investigating
We are currently investigating this issue.
Posted
May
17
,
2021
-
10:40
CEST
This incident affected: Ledger Explorers (Decred (DCR)).
×
Subscribe to Incident
Subscribe to updates for
DCR explorer API has elevated error rates.
via . You'll receive .