Ripple (XRP) api is down.
Incident Report for
Ledger
Resolved
This incident has been resolved.
Posted
Nov
29
,
2023
-
21:01
CET
Investigating
We have detected an issue with Ledger services for blockchain Ripple (XRP). This is being investigated by the team.
Posted
Nov
29
,
2023
-
19:42
CET
This incident affected: Ledger Explorers (Ripple (XRP)).
×
Subscribe to Incident
Subscribe to updates for
Ripple (XRP) api is down.
via . You'll receive .