Solana (SOL) Mainnet api 5xx response rate.
Incident Report for
Ledger
Resolved
This incident has been resolved.
Posted
Feb
01
,
2024
-
12:55
CET
Investigating
We have detected an issue with Ledger services for blockchain Solana (SOL) Mainnet. This is being investigated by the team.
Posted
Feb
01
,
2024
-
12:41
CET
This incident affected: Ledger Explorers (Solana (SOL)).
×
Subscribe to Incident
Subscribe to updates for
Solana (SOL) Mainnet api 5xx response rate.
via . You'll receive .