ERC20 Fee estimation
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 09:28 CEST
Monitoring
Ledger Live is currently over-estimating the maximum network fee (gas limit) for ERC20 transfers. This is done to prevent transactions failures and does not affect the actual fee paid. More on this here: https://support.ledger.com/hc/en-us/articles/4406279901969?support=true
Posted Aug 27, 2021 - 18:55 CEST