Price feed disruption
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Aug 21, 2021 - 21:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2021 - 21:30 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 21, 2021 - 21:16 CEST
Investigating
We're aware of our price feed returning the wrong information. This has no impact on your funds - your assets are safe. The team will be investigating this incident as soon as possible.
Posted Aug 21, 2021 - 15:41 CEST
This incident affected: Countervalue API.