SWAP - temporary issue
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 10:51 CEST
Investigating
Error code HTTP 404 - Not Found
Posted Oct 26, 2021 - 10:39 CEST
This incident affected: Swap API.