Countervalue Spot Price test returns ambiguous data
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 02:53 CEST
Investigating
Countervalue Spot Price test has failures detected. We are checking this incident
Posted Jun 20, 2022 - 02:53 CEST
This incident affected: Countervalue API.