Service Countervalue API is down.

Incident Report for Ledger

Resolved

This incident has been resolved.
Posted May 30, 2024 - 09:15 CEST

Investigating

We have detected an issue with service Countervalue API. This is being investigated by the team.
Posted May 30, 2024 - 08:45 CEST
This incident affected: Countervalue API.