Swap API is down

Incident Report for Ledger

Resolved

This incident has been resolved.
Posted Jan 24, 2022 - 09:10 CET

Investigating

Error code HTTP 503 - Service Unavailable
Posted Jan 24, 2022 - 09:07 CET
This incident affected: Swap API.