XTZ explorer (tzkt) API has elevated error rates.
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 01:00 CEST
Investigating
XTZ explorer (tzkt) API test has failures detected. We are checking this incident.
Posted Apr 18, 2022 - 12:00 CEST
This incident affected: Ledger Explorers (Tezos (XTZ)).