NEAR Explorer does not have latest blockchain data
Incident Report for
Ledger
Resolved
This incident has been resolved.
Posted
Mar
27
,
2023
-
19:53
CEST
Investigating
We have detected a problem with getting latest blockchain data from NEAR Explorer. We are checking this incident.
Posted
Mar
27
,
2023
-
19:45
CEST
This incident affected: Ledger Explorers (Near Protocol (NEAR)).
×
Subscribe to Incident
Subscribe to updates for
NEAR Explorer does not have latest blockchain data
via . You'll receive .