Service Swap API is down.
Incident Report for
Ledger
Resolved
This incident has been resolved.
Posted
May
30
,
2024
-
09:13
CEST
Investigating
We have detected an issue with service Swap API. This is being investigated by the team.
Posted
May
30
,
2024
-
08:45
CEST
This incident affected: Swap API.
×
Subscribe to Incident
Subscribe to updates for
Service Swap API is down.
via . You'll receive .