Ledger swap service has connection issue with Wyre
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 08:59 CET
Investigating
A connection between Ledger and Wyre is lost. We are checking this incident.
Posted Jan 04, 2023 - 07:00 CET
This incident affected: Swap API.