DOT node API has elevated error rates.
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted May 01, 2021 - 20:39 CEST
Investigating
DOT node API test has failures detected. We are checking this incident.
Posted May 01, 2021 - 20:24 CEST
This incident affected: Ledger Explorers (Polkadot (DOT)).