Countervalue API Freshness of values test returns ambiguous data
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 12:26 CEST
Investigating
Countervalue API Freshness of values test has failures detected. We are checking this incident
Posted Aug 10, 2022 - 12:23 CEST
This incident affected: Countervalue API.