Polkadot (DOT) - temporary issue
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 15:24 CEST
Identified
Should you encounter any issue while performing Polkadot-related operations, please update your Polkadot app to the latest version (v8.9100.0). More on how to do this here: https://support.ledger.com/hc/en-us/articles/4404382258961-Install-uninstall-and-update-apps?docs=true
Posted Oct 12, 2021 - 15:23 CEST
Investigating
You may not be able to confirm your Polkadot operation (sending, bonding) and instead get and error message.
We are currently investigating this issue in order to deploy a fix
Posted Oct 12, 2021 - 11:53 CEST