Swap API is down
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 22:06 CET
Investigating
Error code HTTP 503 - Service Unavailable
Posted Jan 23, 2023 - 21:59 CET
This incident affected: Swap API.