Swap API is down
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 23:47 CET
Investigating
Error code HTTP 503 - Service Unavailable
Posted Mar 14, 2023 - 23:40 CET
This incident affected: Swap API.