Service Swap API is down.

Incident Report for Ledger

Resolved

This incident has been resolved.
Posted Oct 24, 2024 - 16:54 CEST

Investigating

We have detected an issue with service Swap API. This is being investigated by the team.
Posted Oct 24, 2024 - 16:51 CEST
This incident affected: Swap API.