Polkadot Unavailable Due To Polkadot Network Asset Hub Migration

Incident Report for Ledger

Resolved

Polkadot Network Asset Hub Migration has been completed and Polkadot is now available within Ledger Wallet.
Posted Nov 04, 2025 - 18:31 CET

Update

We are continuing to investigate this issue.
Posted Nov 04, 2025 - 13:45 CET

Investigating

Due To Polkadot Network Asset Hub Migration (scheduled to start on Tuesday, November 4, around 8:00 CET), your ability to send transactions, swap Polkadot, add accounts and view your balances or transaction history within Ledger Wallet will be impacted until the migration is completed.

For further information, please refer to the Polkadot Support Article: Polkadot Asset Hub Migration: What You Must Know
Posted Nov 04, 2025 - 11:06 CET
This incident affected: Ledger Explorers (Polkadot (DOT)).