Countervalue API Freshness of values test returns ambiguous data

Incident Report for Ledger

Resolved

This incident has been resolved.
Posted Jun 20, 2022 - 03:19 CEST

Investigating

Countervalue API Freshness of values test has failures detected. We are checking this incident
Posted Jun 20, 2022 - 03:09 CEST
This incident affected: Countervalue API.