Near (NEAR) service is limited.
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 19:54 CET
Identified
You might face issues when trying to send or synchronize your Near accounts. We are working on resolving this. Meanwhile, you can use a third-party wallet to make Near transactions.
Posted Nov 13, 2023 - 16:00 CET
This incident affected: Ledger Explorers (Near Protocol (NEAR)).