Near Protocol (NEAR) Mainnet api does not have the latest blockchain data.
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 03:01 CET
Investigating
We have detected an issue with fetching the latest blockchain data from Near Protocol (NEAR) Mainnet. This is being investigated by the team.
Posted Mar 22, 2024 - 02:53 CET