SOL (Solana) degraded performance
Incident Report for
Ledger
Resolved
This incident has been resolved.
Posted
Mar
15
,
2024
-
20:00
CET
Investigating
You may not be able to send, stake/unstake or swap your SOL, our team is currently working to fix this. Read more on this issue and the workarounds here:
https://support.ledger.com/hc/en-us/articles/17531561702813-Temporary-issue-with-Staking-and-Sending-Solana-SOL-in-Ledger-Live-desktop?support=true
Posted
Mar
14
,
2024
-
22:09
CET
×
Subscribe to Incident
Subscribe to updates for
SOL (Solana) degraded performance
via . You'll receive .