Zcash (ZEC) service is now fully restored. The fix for ZEC swap and send functionality is now available for all users on Ledger Wallet desktop version 4.15 and above, and Ledger Wallet mobile version 4.14 and above. Users on earlier versions are advised to update their Ledger Wallet application to restore full ZEC functionality.
Posted Aug 11, 2026 - 13:13 CEST
Update
The fix is now available for Ledger Wallet Mobile users. Please update to the latest version of Ledger Wallet Mobile to ensure the issue is resolved on your device.
The fix for Ledger Wallet Desktop will be included in the next application update. We will provide further updates as this becomes available.
Posted Aug 07, 2026 - 13:30 CEST
Identified
Our engineering team has identified the root cause as a technical issue in Ledger Wallet affecting how certain Zcash transactions are processed for some users. A fix has been developed, is currently undergoing final review, and will be included in an upcoming Ledger Wallet update. Check this page for progress updates.
Posted Aug 03, 2026 - 15:28 CEST
Investigating
We are experiencing technical issues with the Zcash (ZEC) Mainnet within Ledger Wallet. This may impact your ability to send transactions, add accounts and view your balances or transaction history. Our team is actively working to resolve the issue. For urgent transactions, please refer to this dedicated article for alternative methods.
Posted Jul 31, 2026 - 16:21 CEST
This incident affected: Ledger Explorers (Zcash (ZEC)).