Service Knowledge Bot is down.
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Oct 23, 2024 - 14:09 CEST
Investigating
We have detected an issue with service Knowledge Bot. This is being investigated by the team.
Posted Oct 23, 2024 - 14:06 CEST
This incident affected: Knowledge Bot.