Issues related to transaction crafting on Kiln Dashboard and APIs

Incident Report for Ledger

Update

At 23:20 CET on September 10th, Kiln successfully re-enabled their Reporting API.
As a result, and following a thorough internal assessment, we have updated the Ledger Live Earn dashboard to once again display your staking balances and positions.

Please be aware that while the display functionality has been restored, withdrawals and management of staking positions through the dashboard are still temporarily unavailable. For the latest updates, you can check Kiln's Status Page (https://status.kiln.fi/incidents/01K4MQS2ARNE55B2KP97HCPR8Z) and official FAQ (https://www.kiln.fi/kiln-responds-tot-infrastructure-issue-with-validator-exit-funds-remain-protected).
Posted Sep 11, 2025 - 18:25 CEST

Update

After Kiln disclosed a security incident on Mon, Sep 8, 2025, 04:24 PM CET, Kiln services in Ledger Live have been paused as a precaution.
This affects users managing staking positions through Kiln in Ledger Live, including those accessing the Earn dashboard.
Because the Earn backend relies on the Kiln API, display of staking balances and positions is also impacted, even if you are not using Kiln's services directly. You may be unable to initiate new staking actions or view updated information at this time.
As of September 10, 1:23 AM CET, the KILN team has published an update.
You can read the full statement here: https://www.kiln.fi/post/kiln-responds-to-infrastructure-issue-with-validator-exit-funds-remain-protected
Posted Sep 10, 2025 - 16:01 CEST

Update

We are continuing to investigate this issue.
Posted Sep 09, 2025 - 17:59 CEST

Update

The Kiln team and several third-parties have identified the root cause of this incident. They're currently working on restoring services to Kiln Dashboard, Widget and APIs, with no precise ETA yet.
Posted Sep 09, 2025 - 13:27 CEST

Update

We are continuing to investigate this issue.
Posted Sep 09, 2025 - 10:02 CEST

Investigating

We are experiencing technical issues with the transaction crafting on Earn Dashboard via Kiln API. The Kiln team is actively working to resolve the issue. For the time being, Kiln provider on Earn Dashboard continue to remain paused.
Posted Sep 09, 2025 - 09:50 CEST
This incident affects: Earn Dashboard.