Service Swap API is down.

Incident Report for Ledger

Resolved

This incident has been resolved.
Posted May 26, 2023 - 05:55 CEST

Investigating

We have detected an issue with Ledger services for service Swap API. This is being investigated by the team.
Posted May 26, 2023 - 05:46 CEST
This incident affected: Swap API.