SWAP API Latency is critical.
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted May 04, 2021 - 21:45 CEST
Investigating
SWAP API Latency is critical.
Posted May 04, 2021 - 21:45 CEST
This incident affected: Swap API.