Swap is temporarily suspended
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 18:13 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2021 - 18:08 CEST
Investigating
We are investigating an issue that prevents our users from properly interacting with the Swap feature.
Posted Jul 13, 2021 - 17:45 CEST
This incident affected: Swap API.