Issue when installing/uninstalling applications (Nano S firmware v2.0.0/Nano X firmware v1.3.0)
Incident Report for Ledger
Resolved
This incident has been resolved, our users are now able to properly install/uninstall their applications.
Posted May 31, 2021 - 16:49 CEST
Investigating
We are currently investigating an issue which prevents our users from properly installing/uninstalling their applications.
Posted May 31, 2021 - 15:34 CEST