Countervalue Spot Price test returns ambiguous data
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 05:17 CEST
Investigating
Countervalue Spot Price test has failures detected. We are checking this incident
Posted Aug 24, 2021 - 05:16 CEST
This incident affected: Countervalue API.