Countervalue Spot Price test returns ambiguous data
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Jul 02, 2021 - 23:01 CEST
Investigating
Countervalue Spot Price test has failures detected. We are checking this incident
Posted Jul 02, 2021 - 22:56 CEST
This incident affected: Countervalue API.