PPC explorer API has elevated error rates.
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 16:10 CEST
Investigating
PPC explorer API test has failures detected. We are checking this incident.
Posted Oct 05, 2021 - 16:08 CEST
This incident affected: Ledger Explorers (Peercoin (PPC)).