Ledger swap service can't get exchange rates from ftx.com
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 10:04 CEST
Investigating
Ledger swap service can't get exchange rates from ftx.com. We are checking this incident.
Posted Sep 15, 2022 - 10:02 CEST
This incident affected: Swap API.