Swap API is down
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 23:23 CEST
Investigating
Error code HTTP 503 - Service Unavailable
Posted Jul 27, 2022 - 23:21 CEST
This incident affected: Swap API.