Ledger swap service has connection issue with Changelly
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 00:00 CEST
Investigating
A connection between Ledger and Changelly is lost. We are checking this incident.
Posted Jul 20, 2022 - 22:05 CEST
This incident affected: Swap API.