Countervalue Spot Price test returns ambiguous data
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 14:54 CEST
Investigating
Countervalue Spot Price test has failures detected. We are checking this incident
Posted Apr 05, 2022 - 14:43 CEST
This incident affected: Countervalue API.