Ledger swap service can't get exchange rates from Changelly
Incident Report for Ledger
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 23:41 CEST
Investigating
Ledger swap service can't get exchange rates from Changelly. We are checking this incident.
Posted Aug 16, 2022 - 23:30 CEST
This incident affected: Swap API.